u-Link NT LED status

USB BDM software. Bug report.
Post Reply
FLKRISTIAN
Junior Member
Posts: 36
Joined: Sat Mar 22, 2008 10:25 am

u-Link NT LED status

Post by FLKRISTIAN »

Hello, why is the u-link NT status LED flashing, USB connected but not detecting the flash? I simply connected in parallel to the 3.3VDC source, GND and this happened. :(

-flshdct 0
Unknown flash type!
Report these values http://www.usbjtag.com/phpbb3 00h,00h,00h

Many thanks.
usbbdm
Junior Member
Posts: 8994
Joined: Mon Jul 18, 2005 9:33 pm

Re: u-Link NT LED status

Post by usbbdm »

Flashing is normal. It indicates it is working fine. You need to post a screenshot to see what is going on.
FLKRISTIAN
Junior Member
Posts: 36
Joined: Sat Mar 22, 2008 10:25 am

Re: u-Link NT LED status

Post by FLKRISTIAN »

I don't know if the USB uLink loses power, but it has managed to operate normally at 300 mA, sometimes it detects the flash and other times it doesn't.

attached pdf image.

https://acrobat.adobe.com/id/urn:aaid:sc:va6c2:7e716eba-8b11-49db-abaa-6910483ab7ed


Many thanks bro.
usbbdm
Junior Member
Posts: 8994
Joined: Mon Jul 18, 2005 9:33 pm

Re: u-Link NT LED status

Post by usbbdm »

1. You should consider invest a soic clip.
2. Yes if you need more power, you need to use external power to power the chip. Please watch YouTube videos. There are several videos talking about spi programming. User manual also suggested not draw too much power from u-link NT.
FLKRISTIAN
Junior Member
Posts: 36
Joined: Sat Mar 22, 2008 10:25 am

Re: u-Link NT LED status

Post by FLKRISTIAN »

Please read the attached doccument.

https://acrobat.adobe.com/id/urn:aaid:sc:VA6C2:55076bac-8f1c-48f9-b434-8f33faaca6e2

I programmed it in the clip, but I wanted to avoid desoldering the chip from the 6141 board with heat, so I did it for days as your youtube video Common mistakes for SPI flash. I really don't understand why it works for others just by placing the clip on the board and it has never worked for me, I have always had to desolder the IC.
Could I have damaged it just once by placing the IC upside down in the clip? That happened to me this week just before this incident where it detects reading, but not writing.

Many thanks for your help.
usbbdm
Junior Member
Posts: 8994
Joined: Mon Jul 18, 2005 9:33 pm

Re: u-Link NT LED status

Post by usbbdm »

There is target which you can check if u-link NT is damaged or not.
Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests