DCT700 WITH USBJTAGNT 0.32 that freezes

Box hardware. Watchdog. Models.
Locked
unimx
Junior Member
Posts: 7
Joined: Sun May 11, 2008 3:03 pm

DCT700 WITH USBJTAGNT 0.32 that freezes

Post by unimx »

I have two boxes and 0.32 version of usbjtag nt software. I loaded nvram, boot, etc. from a working unit and both of them started to work ok (basic channels) but one of the boxes did not show the guide so in this one I tried to re-load the files again (with the write option as normal) but I do not know what I did wrong since the box became dead and now the software detects the box but freezes every time I intend to write boot and plat. The software works ok with other box and I can write all as I wish. What is the issue with this box? Why the software can not write the important files? Any help will be greatly appreciated. Thanks
justsomeguy
Junior Member
Posts: 1417
Joined: Wed Jan 28, 2009 4:01 pm

Post by justsomeguy »

first off you should upgrade to the newest version !! also when you say you loaded the info from a "working " box....what do you mean? did you put the backup from a working box into both the other boxes? or did you use the original backups from each box in each of them? it's best to give a bit more info as to what EXACTLY you did....did you make back up's of each box before you tried playing with them? if so try writing back the original backup on the box and see if you can get it up again....if not try the debricking method which you can VERY EASILY find by searching (here's a hint..it's a sticky at the top of the page in the appropiate forum)

also what are you using to jtag it?...because your posting this in the wrong forum..so maybe your using the wrong tool????
justsomeguy
unimx
Junior Member
Posts: 7
Joined: Sun May 11, 2008 3:03 pm

I am using the correct tool

Post by unimx »

Hi, justsomeguy. Thanks for the advice. I am using the usbjtag nt and it has worked ok with other dct700 boxes. The files I am using are from the backup of a suscribed box. These files (nvram, boot, plat) work ok since one of the two new boxes accepts the write command but the second does not. I will try the debrick method you suggest. Thanks again.
usbbdm
Junior Member
Posts: 8846
Joined: Mon Jul 18, 2005 9:33 pm

Post by usbbdm »

Looks to me the boot is bad. Just use sprogram/erase to program the proper boot and you can then program the box normally.
Freeze means that the box is not able to program in fast mode.
unimx
Junior Member
Posts: 7
Joined: Sun May 11, 2008 3:03 pm

thanks a lot problem solved

Post by unimx »

Thanks to justoneguy, usbbdm and tundra the problem was solved. I used low speed for erasing each file (boot,plat, etc.) and then I used sprogram to write them back and the box is now working properly including the guide.
Locked

Who is online

Users browsing this forum: No registered users and 2 guests