USB JTAG  

Go Back   USB JTAG > General > News > Old posts

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 04-04-2010, 08:55 PM
usbbdm usbbdm is offline
Administrator
 
Join Date: Jul 2005
Posts: 8,880
Default USB JTAG NT hardware issue.

It has been reported that some of the USB JTAG NT needs several time to unplug/plug in while start the app to get it working. Especially for SB6120. (Very small percentage has this issue).

During this holiday this problem has been solved.

Most people find if you follow this order the problem most likely will not happen.
1. Start the app.
2. Plug the USB and wait until you see the USB connected.
3. Then power on the target (SB modem or cable box).

Once the first time detect passed the issue will never happen. This is due the power up sequence issue.

If you cannot live with this issue and would like it to be reprogrammed, you can send back and we will reprogram it for you. You also need to pay the shipping back.

The JTAG NT shipped from now on will no longer have this issue. (Starting from April 6).
  #2  
Old 04-05-2010, 05:41 AM
stomperz stomperz is offline
Senior Member
 
Join Date: Nov 2007
Location: Chicago
Posts: 346
Default Wrt54g

I've have used this sequence before, it seems to help connect to my WRT54G v2
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 02:57 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.