USB JTAG  

Go Back   USB JTAG > USBJTAG (NT) > Product Support.

Reply
 
Thread Tools Display Modes
  #16  
Old 05-31-2013, 06:34 PM
topdog200
Guest
 
Posts: n/a
Default

Before that, that mini pci wifi will make a perfect upgrade for my old notebook
Reply With Quote
  #17  
Old 05-31-2013, 06:42 PM
CAPONE CAPONE is offline
Senior Member
 
Join Date: Dec 2008
Posts: 5,093
Default

Quote:
Originally Posted by topdog200 View Post
Before that, that mini pci wifi will make a perfect upgrade for my old notebook
LOL, That's a Big PLUS.
__________________
"If you give a man a fish you feed him for a day. If you teach a man to fish you feed him for a lifetime."
Reply With Quote
  #18  
Old 05-31-2013, 06:47 PM
CAPONE CAPONE is offline
Senior Member
 
Join Date: Dec 2008
Posts: 5,093
Default

Quote:
Originally Posted by topdog200 View Post
Ok my friends, negative copper and aluminum still responds with unknown flash error 00, 00, 00, 00 please report. And once again here to report of an another unsuccessful attempt. But when I connect power no light so my guess correct ISP point. Back into my bat cave & hope this problem gets a solution soon or I'll make a $150 into two pieces, put in back in its original packaging and back to best buy before it's too late.
Well, I didn't mention anything about the Copper vs Aluminum before but to me it makes perfect sense that it would make no difference.
And to some extent, I don't think your problem is in soldering. I do believe its procedure related and Of Course, I won't go into details, but read between the lines..........So to speak....as I have mentioned it before and people either Fail to read it I guess.....
__________________
"If you give a man a fish you feed him for a day. If you teach a man to fish you feed him for a lifetime."
Reply With Quote
  #19  
Old 09-05-2013, 11:24 PM
HankYou HankYou is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Default

Hola, tengo el mismo problema y no logro que el USBJTAG lo reconozca. Creo que el PIN ISP esta mal indicado, otro motivo no puede ser. Ya lo controle varias veces, medi todo con el tester y esta bien. He soldado muchos modems SBG6580 con la version de board que figura en la pagina y no tengo problemas, los detecta siempre.
Con este no hay caso, hasta siento que los cables del JTAG levantan temperatura cuando esta conectado, como si hay un cortocircuito.

Aca les paso las fotos de como lo solde y donde.

http://www.flickr.com/photos/1156591...7635398334781/

Tambien hay una captura, la lectura buena es un SBG6580 con la placa vieja, la que estan las imagenes de como soldarlo en la pagina principal.

Al otro lo toma como 00 00 00



Gracias por la ayuda.

Last edited by HankYou; 09-06-2013 at 12:11 AM.
Reply With Quote
  #20  
Old 09-15-2013, 07:10 PM
HankYou HankYou is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Default

Bueno, al final pude encontrar donde va soldado el ISP, ese era el problema esta mal posteado en todos los lugares donde lo vi.

Aca adjunto la foto de donde soldarlo.

http://www.flickr.com/photos/1156591...n/photostream/


Saludos y gracias.
Reply With Quote
  #21  
Old 10-26-2013, 08:00 AM
nywuweilian nywuweilian is offline
Member
 
Join Date: Nov 2012
Posts: 38
Question

I got the same problem. It won't detect flash. I checked everything. Or maybe this is a newer board.
Reply With Quote
  #22  
Old 04-14-2017, 04:27 PM
kingshweaty kingshweaty is offline
Junior Member
 
Join Date: Sep 2016
Posts: 1
Default SBG6580P2 DIAG Rev. C 30-JUL-2014

Quote:
Originally Posted by HankYou View Post
Hola, tengo el mismo problema y no logro que el USBJTAG lo reconozca. Creo que el PIN ISP esta mal indicado, otro motivo no puede ser. Ya lo controle varias veces, medi todo con el tester y esta bien. He soldado muchos modems SBG6580 con la version de board que figura en la pagina y no tengo problemas, los detecta siempre.
Con este no hay caso, hasta siento que los cables del JTAG levantan temperatura cuando esta conectado, como si hay un cortocircuito.

Aca les paso las fotos de como lo solde y donde.

http://www.flickr.com/photos/1156591...7635398334781/

Tambien hay una captura, la lectura buena es un SBG6580 con la placa vieja, la que estan las imagenes de como soldarlo en la pagina principal.

Al otro lo toma como 00 00 00



Gracias por la ayuda.
Quote:
Originally Posted by HankYou View Post
Bueno, al final pude encontrar donde va soldado el ISP, ese era el problema esta mal posteado en todos los lugares donde lo vi.

Aca adjunto la foto de donde soldarlo.

http://www.flickr.com/photos/1156591...n/photostream/


Saludos y gracias.
In hopes that you are still active on this board, I wanted to thank you HankYou for sharing this information, it helped me out immensely! I had the same exact issue w/ an Arris Rev. C board's In-System Programming (ISP) location. Muchas Gracias!

Also, as per usbbdm helpful instructions, anyone else with a Rev. C configuration that has a Winbond W25Q128 flash chip will need to add the following lines of code into USBJTAG NT's SPIflash.xml file (REMOVE ASTERISKS):

Code:
<flash>
*** <id1>0xEF</id1>
*** <id2>0x40</id2>
*** <id3>0x18</id3>
*** <name>W25Q128</name>
*** <size>0x1000000</size>
*** <protocol>0</protocol>
*** <block>
******* <secnum>256</secnum>
******* <secsize>0x10000</secsize>
*** </block>
</flash>
All the best!
Reply With Quote
  #23  
Old 04-15-2017, 11:52 AM
CAPONE CAPONE is offline
Senior Member
 
Join Date: Dec 2008
Posts: 5,093
Default

Si quieres usar el metodo Tradicional del cable # 1 Del USBJTAG NT, Puedes usar Este Punto de ISP que comparti con el Foro.

If you would like to use the traditional Method of Wire # 1 of the USBJTAG NT, You can use this ISP Point that I have shared with the Forum.

http://www.usbjtag.com/vbforum/attac...6&d=1491737065
__________________
"If you give a man a fish you feed him for a day. If you teach a man to fish you feed him for a lifetime."

Last edited by CAPONE; 04-15-2017 at 11:58 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 12:49 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.